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Hello and welcome to the “Getting Started With Photoshop”. This first volume will guide 
you through the basics of Photoshop. We’ll start at the beginning and slowly be working 
our way through to the more advanced stuff… but don’t worry it’s all aimed at the total 
newbie. 
 

-----Side Note----- 
 
If you prefer to learn with video tutorials then click here and grab the 
free report about our exciting new “Photoshop Fast Track For 
Newbies!” video tutorial series. 
 
-----End Note----- 

 
In volume 1 of this “Photoshop Newbie Guide” we will be taking a look at how to get 
started with Photoshop, and finding out where most of the simple day to day tools are 
found. 
 
There are many different ways in which you can use Photoshop. You might be an editor 
laying out images for a photography magazine, a photographer restoring an old print to 
mint condition or a website designer. In fact Photoshop is just about used on every single 
magazine there is in some form or other. 
 
Once you start working more on Photoshop you’ll find yourself working with hundreds of 
different files, and different file formats and understanding these is one of the key factors 
to streamlining your workload and making Photoshop easier. 
 
In this first coaching session, I’ll be covering most of the basic tools and I’ll also be 
showing you some fifty keyboard short cuts that will help you focus on the relevant files 
and all this means saving you time and being able to work faster with Photoshop. 
 
So pull up a chair and relax, and get ready to take control of Photoshop the way it should 
be. 
____________ 
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Photoshop Workspace 
 
The workspace in Photoshop consists of the following components, which is also known as 
“outside of the box”. 
 

Menu Bar: 
The menu bar is the simplest of tools there is, the reason being you’ll find this on 
most other programs you’ve used in the past. This can be found at the top of you 
Photoshop window, and once clicked on this will then open up a variety of other 

options and tools which can be used in Photoshop.  
 

Options Bar: 
The options bar again is a simple tool and can be found at top of your Photoshop 
window, this sits underneath the menu bar, again once clicked on, and this will open 
an array of different tools. 

 
Toolbox: 
 The tool box is where all your day to day tools are and it sits on the left hand side of 
your Photoshop window. It sits there by default. This is something you must play 
around with and get familiar with as much as you can. 

  
Palettes: 
OK just what are palettes? These are on the left hand side of your workspace and 
are called “panes”. Each of the individual panes hold information on the image or 
photo that you’re working with. The palettes can be dragged and dropped into 

different location depending on what suits you best and each palette can be minimized too. 
You’ll see in this image below where each tool is found and how easily they are accessed. 
There are short cuts for each of the following and I’ll be covering these later on in the 
coaching newsletter. 
 

Document 
Windows: 
The document 
window is very 

straight forward, it’s 
where your image or 
photo is visible in 
Photoshop once it is 
opened. 
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Tips -  Slag in Photoshop: 
________________________________________________________  
As everyone knows there are always slag terms when you start using something new. So 

when you start using Photoshop you’re going to have to get use to 
them. OK let’s start off with a “Comp”: What does a comp refer to? 
Traditionally it referred to the page layout, but in Photoshop it refers 
to the static interface. Sometimes you’ll even hear it called a “Mock-
up” site. 
 

 
 

Customize Your Workspace 
 
In Photoshop everything is possible and customizing your workspace is a must. This helps 
you plan you workspace so that everything is where you like. Here are five menus which 
you should customize: 

 
First The Menu Bar 
Once I’ve opened Photoshop this would be the first menu I would customize. You 
can even change the colour in your menu items, also this is where you can assign 
new short cuts if you wish to. If you wish to edit your palette menus you would 

need to go to Edit > Menus and then simply use the dialogue box to alter the menu bar. 
 

Second The Options Bar 
Moving the options bar again is straight forward, all you have to do is click on the 
handle, which is on the left hand side and then simple move it around your 
workspace. You will find it will “lock in place” either at the top or bottom of your 

screen.   
 

Third Moving Toolbox 
Moving the toolbox again is straight forward, you simply click on the grey area 
and then just drag it to where you want it. 
 
Fourth Rearranging Your Palettes 
There are loads of ways to move or rearrange your palettes. You just might have 
your palettes set up and then you want to move a palette to a different group, this 
is simply done by dragging the palette tab at the top and dropping it into your 

new group. 
 
I could spend a day writing a short book on how to rearrange you palettes, so you really 
need to play around with palettes moving them and dragging them into different groups. 
 
This might be going over you head a bit but don’t worry everyone has to start from 
somewhere. 
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Saving Your 
Customized 
Workspace 
 
When you become more 
familiar with Photoshop you’ll 
slowly find out which palettes 
you use on a regular basis and 
others that you hardly ever use. 
The good thing with Photoshop 
is it lets you save and load 
different palettes for different 
jobs. 
 

Workspace Satisfaction 
Your workspace needs to be clean and tidy so you know where everything is, so 
having the correct menus, palettes and knowing your short cuts will help you 
work more effectively. 

 
Once you are happy with your workspace you then need to save it. Select Window 
Workspace > Save Workspace.  This can be found in the menu bar  and you should 
also give this a name. For example...Alter Images Workspace. Again this will help you 
work more effectively with Photoshop. If you want to load your different workspaces 
select Window > Workspace and then just select your workspace from the options it 
gives you.  
 
 
Tips - Deleting Unwanted Workspaces: 
________________________________________________________ 

 
It very easy to delete an unwanted or used workspace, select 
Window > Workspace > Delete Workspace. You can either 
delete one at a time, or delete the whole lot. 
 
 
 

 
 
 

Working With Photoshop 
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That’s the easy part out of the way. You should be happy now and have a good 
understanding of where everything is, now it’s time to start having some serious fun. 
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Create A New Document 
This is simple process all you have to do is Select the Menu Bar > File > New, 
there is a shortcut for this Ctrl-N on a PC or (Command-N on a Mac). Once 
you have done this a new dialog box will appear. Here you can alter all the 

settings such as height, width, resolution colour mode etc..  
 

 
 
 

Open A File 
Opening new files is very easy. Go to the Menu Bar and select File >, or the 
short cut is Ctrl-O (Command-O on a Mac). Photoshop also allows you to 
open multiple files and once again all you have to do is hold down the  

Ctrl button and select the files you require (Command on a Mac). 
 

How To Save A File 
Saving a file is very straight forward, just select File > Save, shortcut key Ctrl-S 
(Command-S on a Mac). As an automatic default this will save you file as a 
PSD format, to change this just select File > Save As or pressing Ctrl-Shift-S 
(Command-Shift-S on a Mac). 

 
 
 

How To Save A File From The Web 
Saving files or images from the web is very simple, just right click your image and 
save target as. You are given three formats which you can save your files or 
images in: GIFs, JPEGs, and PNGs. Lets take a quick look at these three formats 

and give you some explanation of which formats you should choose. 
 

GIF 
The GIF format has a maximum of 256 colours and should be used when you’re 
saving images which have large areas of the same colour. The best example here 
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would a logo from someone’s business. 
 

JPEG 
The JPEG format is the most commonly used format of the three. This should be 
used on images which have more than 256 colours and gradients in, the best 
example here would be and image from a photography website. There is a 

downside to JPEG images and that is once it’s saved in this format you image then 
becomes compressed, those losing the quality of the image. 
 

PNG 
The PNG format is almost the same as the GIF format, and works best with logo 
images, so what’s the difference, PNG has the ability to support images which 
have more transparency in coloured areas and also PNG will give you a better 

image once the image has decreased in size. Photoshop gives you two methods when 
saving an image in PNG – PNG-8 and PNG-24.  
 
 
 
Tips – Save Time: 
______________________________________________________ 
 

Here are five quick and easy shortcuts which will help you save time 
when you’re opening and saving files. 
 
- holding down Ctrl and double-clicking the work area to create 
new documents. 
- double-clicking the work area to pull up the Open dialog box to 
open files. 

- holding down Alt and double-clicking the work area to open existing files as new 
documents. 
- holding down Ctrl-Shift and double-clicking the work area to save documents 
- holding down Shift and double-clicking the work area to access Adobe Bridge—
Adobe’s “control centre” and file browser. 

 
 
 

Working With Layers 
 
This has to be Photoshop’s cream of the cream in  
tools. 
 
Layers are a very powerful feature within Photoshop 
and when used correctly they can produce the most 
amazing results.  
 
Te best part about layers is you can work on an individual layer with out disturbing the 
rest. 
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Understanding Layers is really quite simple, and most times beginners get overwhelmed 
by it. It’s simple to master and once you’ve master it which should take you no more than 
30 minutes you’ll wonder how you ever survived without it.  
 

The example to the left shows you how layers actually work within 
Photoshop. 
 
Once you have opened and played around with layers you’ll notice the 
transparent part in any layer is shown with the chequered grid. This helps 
the layers below to show through. To show and hide any layer within your 
layer palette you just need to click on the eye icon. 
 

A must when working with layers is making sure they are organized correctly into Groups. 
This is simple, all you have to do is go to Layer > New > Group. 
 
All layers whether they are grouped layers or non group layers are displayed in the same 
way.  
 
Expanding or collapsing layer groups is straight forward you just have to click on the 
triangle to the left of the folder icon. 
 

Shortcuts In Layers 
To rename anyone of the layers you have just created all you have to do is d
click on the layer name. 
 

Changing the transparency in anyone of your layers is done with opacity, all you have to 
do is slide the Opacity slider one way or the other, or you just could type in the value. 

ouble-

 
Duplicating a selected layer is very simple all you have to do is press Ctrl-J (Command-
J on a Mac). Or you can duplicate any layer by just dragging it while pressing the Alt 
(Option) key. 
 
Selecting multiple layers can be done by pressing down Ctrl (Command on a Mac) 
then just click on the layer names.  
 
Photoshop allows you to link layers together. This process can be done by pressing on 
them while holding down Shift or Ctrl (Command on a Mac). Now that you have 
selected all the layers that you want to link just click the link lLayers button at the bottom-
left of the layers palette.  
 
If you’re not happy with what you’ve linked together no worries you can unlink your layers 
just go to Layer > Unlink Layers. If you wish to just unlink one layer just click on the 
layer you wish to remove and click its corresponding link icon, you’ll also notice that the 
other layers will stay linked.  
 
You an also unlink a layer temporarily this is done by pressing, Shift and click on its 
link icon (a red “X” will appear over the link icon). 
 
Reactivate the link by holding down Shift and clicking the link icon again. 
 
Layers can be rearranged, all you have to do is just drag and drop them above or below the 
others layers. The shortcut for this is, “move down” shortcut Ctrl-[ (Command-[ on a 
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Mac) and the “move up” shortcut Ctrl-] (Command-]) to move selected layers up and 
down. Shift-Ctrl-[ and Shift-Ctrl-] (Shift-Command-[ and Shift-Command-] on 
a Mac) will bring layers to the very top or the very bottom of the stack. 
 
Keyboard shortcuts for selecting a layer are Alt-[ and Alt-] (Option-[ and Option-] 
on a Mac). You can also move the layers up and down in your palette. 
 
Shortcut for creating a new layer, just click Shift-Ctrl-N (Shift-Command-N on a 
Mac). This automatically brings up the New Layer dialog box. Want to create new layers 
quickly without having to deal with the dialogue box? Simply press Shift-Ctrl-Alt-N 
(Shift-Command-Option-N). 
 
Photoshop also allows you to merge layers together this is done by pressing Ctrl-E 
(Command-E). You can only use this shortcut if you have the selected the layers which 
you want to merge.  
 
 
 
 
Tips – Using Keyboard Shortcuts: 
________________________________________________________ 
 

Nearly every tool in Photoshop has a shortcut key. The easiest way to 
find a the shortcut key is just to hover your mouse over the tool, and 
within a few seconds a box will appear showing you the tips and 
shortcut keys. Learning the shortcut keys is a must in Photoshop it will 
save you a hell of a lot of time and speed up your work. It’s always 
better to know you way around the keyboard shortcuts so you can get 
both hands working together. 

 
 
 
 

Photoshop ToolBox 
 
Photoshop’s toolbox is probably the most used tool 
within Photoshop, so you need to know what its 
functions are and do.  
 
Once you’ve opened the toolbox you’ll notice that 
there are little black triangles on some of the tool 
icons, if you hover your mouse over them you’ll 
notice they have hidden tools.  
  
 

Selection Tools 
When you are editing your images you can use the selection tool to edit your 
image. The area which you have altered will only be affected with the selection 
tool. Again to understand this in more detail you have to play around with the 

settings. 
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Marquee tools (M)  
The Marquee tool is used to create rectangular or elliptical images. 
 
 

Next you’ll come across the Lasso tools (L). The Lasso Tool comes in three different forms: 
Lasso Tool – Polygonal Lasso Tool and Magnetic Lasso Tool. 
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Lasso Tool (L) 
It’s really easy to use the lasso tool, all you have 
to do is select the area on your image, click you 
mouse, draw your shape and make sure the ends 

match up (Start and end point). 
 

Polygonal Lasso Tool (L) 
I have found the polygonal lasso tool is by far the 
most used of the three. All you have to do is click at different points and press 
enter on your image, making sure the ends match up. 

 
Magnetic Lasso Tool (L) 
Okay the magnetic lasso tool helps you to select your own area. It’s also known as 
the smart tool. It very easy to use all you need to do is click once near the “edge” 
of an object and follows around it.  Photoshop automatically lays down a path. To 

close this all you need to do is press the Enter key or just click at the point near the 
beginning. 
 

The Magic Wand Tool (W) 
The magic wand tool helps you select similar colours, also you can change the 
colours so this will help you match up your others colours in your image. Again 
the only way in which you are going to learn these is trail and error. 
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Tips – Selection Quick Shortcuts: 
________________________________________________________ 
 

Hold the Shift key to add another selection to the first. 
 
Hold the Alt key (Option key on a Mac) to subtract your new 
selection from the first. 
 
Hold Shift-Alt (Shift-Option) to select the intersection of your 
first and second selections. 

 
If you need to move it by pixel by pixel you need to use the arrow keys. This can be slow, 
so if you need to speed up the process hold down the Shift Key and and the arrow keys at 
the same time. Press Ctrl-J (Command-J on a Mac) to copy the selection into its own 
layer. To cut the selection into its own layer, press Shift-Ctrl-J (Shift-Command-J).  
 
To copy an entire layer within your palette hold down  Ctrl-J (Command-J). To 
deselect a selected area, click outside of it with one of the Marquee tools, or press Ctrl-D 
(Command-D on a Mac).  To reactivate your last selection, press Shift-Ctrl-D 
(Shift-Command-D). 
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rop 

The Move Tool 
The Move Tool (V)  - It basically does what it says. I
moves a selected area, or you can move the entire 
layer. To duplicate a layer hold down Alt key 

(Option key on a Mac) while using the Move Tool. 
 
To invoke the Move Tool temporarily just hold down the 
Ctrl key (Command key on a Mac). 
 
 
 

The Crop Tool 
The Crop Tool (C) is used to crop an image, To 
use the crop tool you just need to double-click 
the centre of the selection, or press Enter, to c

the image to the size of the selection.  
 
To cancel without cropping, select another tool or press 
the Esc key. 
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Tips  - Crop Tool: 
_________________________________________________________ 
 

The crop tool can be used to resize your canvas or your image. A quick 
tip here is to have your document window larger than the image area, 
and create a crop selection that includes the image and extends onto the 
grey areas “outside” the image. Applying this crop will resize your 
canvas to include those extended boundaries, making your canvas 
larger. 
 

 
 

Drawing And Painting Tools 
 
Drawing and painting tools are two more great tools in 
Photoshop’s arsenal. The drawing and painting tool allows you to 
create different shapes.  Once you master these tools you’ll be able 
to draw anything you like with Photoshop.  
 
If you have a look on youtube you find some amazing drawings 
which have been done in Photoshop. 
 

Brush Tool 
The Brush Tool (B) can be used on almost anything in Photoshop. It’s very easy 
to use.  
 

The brush tool gives you loads of different options of different size brushes which you can 
use, to find the brush tool you need to go into the options bar at the top of the window. 
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